Не удается подключиться к Интернету или даже к локальной сети

Я пытаюсь установить мини-рабочий стол, и у меня официально закончились идеи, как заставить Интернет работать на нем. Вот спецификации со ссылками на newegg:

Windows XP Home 32-bit
AMD Athlon II X3
ZOTAC GF6100-EE AM3
2 ГБ оперативной памяти DDR2
Жесткий диск WD 250 ГБ

Первой попыткой было заставить работать Ethernet. После подключения он не работал, поэтому я попытался установить драйверы с диска, поставляемого с материнской платой. По-прежнему не работает, поэтому я загрузил драйверы от производителя (вы можете получить HD-звук или набор микросхем, который состоит из всех драйверов в одном пакете). Удалил старые драйвера, перезагрузил, установил новые драйвера. Все еще не работает.

Может, дело не в машине? Я отсоединяю кабель от задней панели мини-рабочего стола к другому ПК (ноутбуку с Windows 8.1), и соединение работает нормально.

«Да ну!» Я говорю, как получаю беспроводной адаптер. Подключите беспроводной адаптер USB (модель сетей SMC 802.11n SMCWUSB-N2), неизвестное устройство. Попробуйте адаптер на рабочем столе Windows 7, работает нормально. Загрузите эти драйверы у производителя и установите их. По-прежнему ничего.

В нынешнем виде подключения по локальной сети и беспроводной сети отмечены красным крестиком. При запуске ipconfig/all он возвращает:

Конфигурация IP в Windows

Имя хоста …………: minitardis
Первичный суффикс DNS … ….:
Тип узла …………: Широковещательная
IP-маршрутизация включена: ……..: Да
Прокси-сервер WINS включен: ……..: Да

Подключение по локальной сети адаптера Ethernet:

Состояние носителя ………. .: Медиа отключена
Описание ………..: NVIDIA nForce 10/100/1000 Мбит/с Ethernet # 2
Физический адрес ………: 00-01-2E-35-45-25

Ethernet-адаптер Беспроводное сетевое соединение 2:

Состояние носителя ………..: Медиа отключена
Описание ………..: SMCWUSB-N2 802.11n Беспроводной адаптер USB 2.0
Физический адрес ………: 00-22- 2D-C0-08-9D

Я в растерянности и не могу понять, куда идти дальше. Есть идеи?

Обновить

Пытался обновить BIOS, но ничего. Фактически, я обновил так много драйверов, что Windows XP решила, что мне нужно повторно аутентифицировать его, заявив, что оборудование слишком отличается от первоначальной настройки.

Обновление 2

К счастью, Windows XP создала бесконечный цикл, из-за которого я не смог войти в свою машину. При запуске появилось всплывающее окно с сообщением о необходимости повторной активации Windows. Сделать это сейчас? Я нажимаю «Да», он выполняет псевдовход и говорит, что он уже аутентифицирован, единственная опция — «ОК». Затем он выходит из системы и переходит на экран профилей пользователей. Если бы я нажал «Нет» в первом меню, я также оказался бы на экране профиля пользователя.

Итак, я перезагружаюсь, нажимаю F8 и безопасный режим с/ cmd. Это меня заводит! Сделайте explorer.exe и получите рабочий стол! Затем я замечаю, что мой порт Ethernet загорается! Открыть браузер, ничего. ipconfig/all , «Произошла внутренняя ошибка: запрос не поддерживается (дополнительная информация: невозможно запросить имя хоста).

Переустановил ОС, но все еще не работает. Подключен адаптер Wi-Fi, драйверы установлены вручную, и теперь Wi-Fi работает. Хотелось бы, чтобы Ethernet работал.


1

Состояние означает, что носитель отсутствует — когда вы подключаете кабель, он должен измениться на попытку получить IP-адрес — если DHCP не найден, он будет получить внутренний IP-адрес, назначенный самим себе, поэтому давайте попробуем это:

1) Подключите Ethernet — он пытается получить IP? если нет и состояние носителя все еще отключено, это означает, что карта не может установить ссылка

в этом случае откройте свойства HW для карты и попытайтесь сопоставить настройки вашего коммутатора/маршрутизатора, т.е. скорость установлена ​​на 100 и дуплексная установка вместо автоматических значений по умолчанию

2) если он s пытается получить IP-адрес, но это не удается, вам нужно изучить настройки вашего DHCP-сервера или IP-адреса для этой карты и убедиться, что у него нет статического IP-адреса

Улучшить этот ответ
ответил 20 февраля ’14 в 05:11
  • Пробовал все варианты скорости/дуплекса, но все равно ничего. Ethernet был подключен все время, но отключение и повторное подключение ничего не дало. — Дэвид Старки 20 фев. 2014, в 17:17
  • @TomEus. В случае № 2 он, скорее всего, получит IP-адрес 169.xxx — Рудольф 20 фев. 2014, 17:21
  • Дэвид, изменилось ли состояние носителя при подключении кабеля? Также вы видите, что сетевая карта пытается установить соединение (мигает) — TomEus 20 фев. 2014 в 17:28
  • @TomEus нет, он все еще отмечен как Media diconnected — Дэвид Starkey 20 фев. 2014, в 5:30
добавить комментарий |

Состояние означает, что нет носителя — когда вы подключаете кабель, он должен измениться на попытку получить IP-адрес — если DHCP не обнаружил, что он получит внутренний IP-адрес, назначенный самим себе, поэтому давайте попробуем следующее:

1) Подключите Ethernet — пытается ли он получить IP? если нет, и состояние носителя все еще отключено, это означает, что карта не может установить ссылку

, в этом случае откройте свойства HW для карты и попытайтесь сопоставить настройки вашего коммутатора/маршрутизатора, т.е.. скорость установлена ​​на 100 и установлена ​​дуплексная связь вместо автоматических значений по умолчанию

2) в случае, если он пытается получить IP-адрес и терпит неудачу, вам необходимо изучить настройки вашего DHCP-сервера или настройки IP для этого карту и убедитесь, что для нее не установлен статический IP


1

Вы пробовали поиграться с настройками сетевой карты в BIOS? Если они доступны, обычно при загрузке он имеет ВКЛЮЧИТЬ, ВЫКЛЮЧИТЬ и ВКЛЮЧИТЬ. Попробуйте поиграть с ними, чтобы увидеть, имеет ли это значение. Еще одна мысль — отключить брандмауэр, если он включен. Также, если у вас есть антивирус или интернет-пакет, попробуйте отключить.

Улучшите этот ответ
ответил 21 февраля ’14 в 1:27
  • Брандмауэр выключен, все антивирусы выключены. Я просмотрел все настройки BIOS и ничего не нашел для «NIC». Я обнаружил только сетевые настройки: MAC Lan (отключено, Auto ), MAC Media Interface ( Pin Strap , MII, RGMII) и PCI LAN. загрузочное ПЗУ (включено, выключено ). — Дэвид Старки 21 фев. ’14 в 3:26
добавить комментарий |

Вы пробовали поиграть с настройками сетевой карты в BIOS? Если они доступны, обычно при загрузке у него есть ВКЛЮЧИТЬ, ВЫКЛЮЧИТЬ и ВКЛЮЧИТЬ. Попробуйте поиграть с ними, чтобы увидеть, имеет ли это значение. Еще одна мысль — отключить брандмауэр, если он включен. Также, если у вас есть антивирус или интернет-пакет, попробуйте отключить.


1

Такие программы, как межсетевые экраны, антивирусные приложения, клиенты VPN и различные вредоносные программы, могут вызывать проблемы с подключением к Интернету/сети. Вы можете попробовать следующее, чтобы сбросить TCP/IP, Windows Socket и Windows Firewall.

  1. Нажмите Пуск, затем выберите Выполнить.
  2. Тип » command «и нажмите Enter.
  3. Введите следующие команды, нажимая Enter после каждой команды:

    netsh int ip reset reset .txt

    netsh winsock reset

    netsh firewall reset

  4. Перезагрузите компьютер. Это должно помочь.

Улучшите этот ответ
ответил 25 февраля ’14 в 11:58
  • 3 команды работали нормально, но после перезапуска ничего не исправлено. — Дэвид Старки, 26 фев. 2014, в 6:04
  • Попробуйте также сбросить настройки маршрутизатора до значений по умолчанию. — Калацис Стефанос, 26 фев. 2014, в 9:54
  • Маршрутизатор с настройками по умолчанию — Дэвид Старки, 26 фев. 2014, в 14:32
добавить комментарий |

Такие программы, как брандмауэры, антивирусные приложения, VPN-клиенты и различные вредоносные программы, могут вызывать проблемы с подключением к Интернету/сети. Вы можете попробовать следующее, чтобы сбросить TCP/IP, Windows Socket и Windows Firewall.

  1. Нажмите Пуск, затем выберите Выполнить.
  2. Тип » command «и нажмите Enter.
  3. Введите следующие команды, нажимая Enter после каждой команды:

    netsh int ip reset reset .txt

    netsh winsock reset

    netsh firewall reset

  4. Перезагрузите компьютер. Это должно помочь.


1
+50

Модель вашего компьютера из этого списка, по-видимому, является моделью «NVIDIA GeForce 6150 GPU и NVIDIA nForce 430 MCP с HD-видео «.

Вы можете попробовать загрузить последнюю версию драйвера для nForce 430 MCP, которая, очевидно, является версией 15.26 от 2009.3.16.

Из нескольких пакетов, которые я просмотрел на странице загрузки ZOTAC (где совершенно неясно, как найти вашу точную модель), я заметил, что этот драйвер отсутствует для некоторых загрузок.

Улучшить этот ответ
ответил 25 февраля 2014 в 18:55
  • По-прежнему нет связи. Никаких проблем при установке. — Дэвид Старки, 26 фев. 2014, в 18:14
  • Вы можете подумать о восстановительной установке. — harrymc 26 фев. 2014, в 8:03
  • Я только что выполнил новую установку и переформатировал жесткий диск — Дэвид Старки, 26 февраля 2014 г., 14:32
  • Работает ли Ethernet? — harrymc, 26 фев. 2014, в 15:04
  • 1
    Вы безуспешно сделали все возможное в отношении программного обеспечения/драйверов/ОС. Остается только оборудование, но попробовать сетевой адаптер на другом компьютере, я считаю, невозможно, поскольку он встроен в материнскую плату.. Мой вывод (который, я надеюсь, неверен) заключается в том, что адаптер Ethernet сломан и ремонт, вероятно, невозможен (или не стоит того). В качестве последнего вздоха и перед тем, как отказаться от него, попробуйте загрузить Linux Live CD и посмотреть, может ли он работать лучше. — harrymc 27 фев. 2014 в 16:09
| показать 9 дополнительных комментариев

Модель вашего компьютера из этого списка, по-видимому, является моделью «NVIDIA GeForce 6150 GPU и NVIDIA nForce 430 MCP с HD-видео «.

Вы можете попробовать загрузить последнюю версию драйвера для nForce 430 MCP, которая, по-видимому, является версией 15.26 от 2009.3.16.

Из нескольких пакетов, которые я просмотрел на странице загрузки ZOTAC (где совершенно неясно, как найти вашу точную модель), я заметил, что этот драйвер отсутствует для некоторых загрузок.



Подключено, но нет Интернета (Windows XP, Ethernet и беспроводной)

B

Bill_A_1973

  • # 1
Я не особо разбираюсь в технологиях, и у меня проблемы с моим старым ноутбуком с Windows XP (Dell Latitude). До недавнего времени он отлично работал с беспроводными сетями и сетями Ethernet.

Дома или в другом месте я получаю сообщение о том, что я подключен к Интернету (либо через беспроводную связь, либо через разъем Ethernet. ): когда я щелкаю правой кнопкой мыши по соединению (либо по локальной сети, либо по моей беспроводной карте, в зависимости от того, что подключено), «статус» говорит, что у меня хорошее соединение. Пакеты отправляются и принимаются (хотя отправлено гораздо больше, чем получено). Но если я пытаюсь открыть браузер, я получаю сообщение о том, что браузеру не удалось подключиться («Сервер не найден» в Firefox). Точно так же Windows пытается загрузить обновления, затем загрузка завершается.

Дома я использую кабельный модем (Time-Warner RoadRunner — наш высокоскоростной провайдер), подключенный к Apple Airport Express . Моя партнерша может без проблем подключаться к своему Mac по беспроводной сети, а в нашей предыдущей квартире я мог без проблем подключиться к Airport Express (раньше у нас был кабельный Интернет Comcast). Пароль для Airport Express не изменился, и я безуспешно пытался ввести его повторно. У меня возникла эта проблема только после переезда в новый дом и к новому поставщику услуг, но теперь проблема возникает везде, где я бываю, поэтому я боюсь, что я что-то напортачил в поисках исправления, или что переезд не связаны с проблемой.

Я попытался отключить модем и маршрутизатор и дать им выключиться и снова включиться. Я сделал это, когда ноутбук моего партнера был выключен и оставлен включенным. Пока не повезло. К тому же, как я уже сказал, эта проблема возникает везде, а не только в нашей домашней сети..

Я заметил две вещи:
1. Когда я выполняю ipconfig/all дома, я получаю IP-адрес 10.0.1.3; когда я пингую этот адрес, я получаю хорошие результаты; но когда мой партнер заходит на ipchicken.com на своем Mac, она получает другой IP-адрес (98.30.139.126); когда я пытаюсь проверить связь с этим адресом со своего ноутбука, он не работает. Когда я захожу в библиотеку и подключаюсь к Ethernet-соединению, я получаю IP-адрес от ipconfig/all, который я могу успешно пропинговать. (Извините, что звучу невежественно, но я думаю, что это так.)

2. Если я перейду к свойствам сети, а затем к свойствам TCP/IP (как для беспроводного, так и для локального подключения), я не смогу выбрать вариант «Получить адрес DNS-сервера автоматически», чтобы оставаться отмеченным. Когда я проверяю его и «ОК», выхожу из этих окон и возвращаюсь позже, он всегда снимался и возвращался к тем же предпочтительным и альтернативным DNS-серверам — это всегда одни и те же номера, независимо от того, где я.

Spybot S&D не обнаруживает заражений шпионским или вредоносным ПО.

Есть идеи? Может ли кто-нибудь помочь мне в некоторых исправлениях? Или указать №1 или №2 выше на что-нибудь важное?

Спасибо!

— Билл

Оцените статью
logicle.ru
Добавить комментарий